libssh vulnerability

2018-10-17T00:00:00
ID USN-3795-1
Type ubuntu
Reporter Ubuntu
Modified 2018-10-17T00:00:00

Description

Peter Winter-Smith discovered that libssh incorrectly handled
authentication when being used as a server. A remote attacker could use
this issue to bypass authentication without any credentials.