logo
DATABASE RESOURCES PRICING ABOUT US

WebKitGTK+ vulnerabilities

Description

A large number of security issues were discovered in the WebKitGTK+ Web and JavaScript engines. If a user were tricked into viewing a malicious website, a remote attacker could exploit a variety of issues related to web browser security, including cross-site scripting attacks, denial of service attacks, and arbitrary code execution.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 18.04 libjavascriptcoregtk-4.0-18 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 gir1.2-javascriptcoregtk-4.0 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 gir1.2-webkit2-4.0 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libjavascriptcoregtk-4.0-18-dbgsym 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libjavascriptcoregtk-4.0-bin 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libjavascriptcoregtk-4.0-bin-dbgsym 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libjavascriptcoregtk-4.0-dev 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libwebkit2gtk-4.0-37 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libwebkit2gtk-4.0-37-dbgsym 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libwebkit2gtk-4.0-37-gtk2 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libwebkit2gtk-4.0-37-gtk2-dbgsym 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libwebkit2gtk-4.0-dev 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 libwebkit2gtk-4.0-doc 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 webkit2gtk-driver 2.22.2-0ubuntu0.18.04.1
Ubuntu 18.04 webkit2gtk-driver-dbgsym 2.22.2-0ubuntu0.18.04.1

Related