APT vulnerability

2018-08-20T00:00:00
ID USN-3746-1
Type ubuntu
Reporter Ubuntu
Modified 2018-08-20T00:00:00

Description

It was discovered that APT incorrectly handled the mirror method
(mirror://). If a remote attacker were able to perform a man-in-the-middle
attack, this flaw could potentially be used to install altered packages in
environments configured to use mirror:// entries.