logo
DATABASE RESOURCES PRICING ABOUT US

libxml2 vulnerabilities

Description

USN-3739-1 fixed a vulnerability in libxml2. This update provides the corresponding update for Ubuntu 12.04. Original advisory details: Matias Brutti discovered that libxml2 incorrectly handled certain XML files. An attacker could possibly use this issue to expose sensitive information. (CVE-2016-9318) It was discovered that libxml2 incorrectly handled certain files. An attacker could possibly use this issue to cause a denial of service. (CVE-2018-14404)


Affected Package


OS OS Version Package Name Package Version
Ubuntu 12.04 libxml2 2.7.8.dfsg-5.1ubuntu4.21
Ubuntu 12.04 libxml2-utils 2.7.8.dfsg-5.1ubuntu4.21
Ubuntu 12.04 python-libxml2 2.7.8.dfsg-5.1ubuntu4.21

Related