libjpeg-turbo vulnerabilities

2018-07-09T00:00:00
ID USN-3706-1
Type ubuntu
Reporter Ubuntu
Modified 2018-07-09T00:00:00

Description

It was discovered that libjpeg-turbo incorrectly handled certain malformed JPEG images. If a user or automated system were tricked into opening a specially crafted JPEG image, a remote attacker could cause libjpeg-turbo to crash, resulting in a denial of service, or possibly execute arbitrary code.