Libgcrypt vulnerability

2018-06-19T00:00:00
ID USN-3689-2
Type ubuntu
Reporter Ubuntu
Modified 2018-06-19T00:00:00

Description

USN-3689-1 fixed a vulnerability in Libgcrypt. This update provides
the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

Keegan Ryan discovered that Libgcrypt was susceptible to a side-channel
attack. A local attacker could possibly use this attack to recover ECDSA
private keys.