poppler vulnerabilities

2018-05-15T00:00:00
ID USN-3647-1
Type ubuntu
Reporter Ubuntu
Modified 2018-05-15T00:00:00

Description

It was discovered that poppler incorrectly handled certain PDF files. An attacker could possibly use this to cause a denial of service. (CVE-2017-18267)

It was discovered that poppler incorrectly handled certain PDF files. An attacker could possibly use this to cause a denial of service. This issue only affected Ubuntu 14.04 LTS. (CVE-2018-10768)