WebKitGTK+ vulnerability

2018-05-08T00:00:00
ID USN-3640-1
Type ubuntu
Reporter Ubuntu
Modified 2018-05-08T00:00:00

Description

Ivan Fratric discovered that WebKitGTK+ incorrectly handled certain web
content. If a user were tricked into viewing a malicious website, a remote
attacker could possibly exploit this to execute arbitrary code.