Linux kernel (HWE) vulnerability

2018-04-24T00:00:00
ID USN-3630-2
Type ubuntu
Reporter Ubuntu
Modified 2018-04-24T00:00:00

Description

USN-3630-1 fixed a vulnerability in the Linux kernel for Ubuntu 17.10.
This update provides the corresponding updates for the Linux Hardware
Enablement (HWE) kernel from Ubuntu 17.10 for Ubuntu 16.04 LTS.

It was discovered that the Broadcom UniMAC MDIO bus controller driver in
the Linux kernel did not properly validate device resources. A local
attacker could use this to cause a denial of service (system crash).