poppler vulnerabilities

2017-10-02T00:00:00
ID USN-3433-1
Type ubuntu
Reporter Ubuntu
Modified 2017-10-02T00:00:00

Description

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a
crafted PDF file, an attacker could cause a denial service.
This issue only affected Ubuntu 17.04. (CVE-2017-14517)

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a crafted PDF file,
an attacker could cause a denial of service. (CVE-2017-14519)