Lucene search

K
ubuntuUbuntuUSN-3307-2
HistoryJul 19, 2017 - 12:00 a.m.

OpenLDAP vulnerability

2017-07-1900:00:00
ubuntu.com
39

4 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:S/C:N/I:N/A:P

6.5 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

6.8 Medium

AI Score

Confidence

High

0.915 High

EPSS

Percentile

98.9%

Releases

  • Ubuntu 12.04

Packages

  • openldap - OpenLDAP utilities

Details

USN-3307-1 fixed a vulnerability in OpenLDAP. This update provides the
corresponding update for ubuntu 12.04 ESM.

Original advisory details:

Karsten Heymann discovered that OpenLDAP incorrectly handled certain search
requests. A remote attacker could use this issue to cause slapd to crash,
resulting in a denial of service.

OSVersionArchitecturePackageVersionFilename
Ubuntu12.04noarchslapd< 2.4.28-1.1ubuntu4.8UNKNOWN

4 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:S/C:N/I:N/A:P

6.5 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

6.8 Medium

AI Score

Confidence

High

0.915 High

EPSS

Percentile

98.9%