OpenLDAP vulnerability

2017-06-01T00:00:00
ID USN-3307-1
Type ubuntu
Reporter Ubuntu
Modified 2017-06-01T00:00:00

Description

Karsten Heymann discovered that OpenLDAP incorrectly handled certain search
requests. A remote attacker could use this issue to cause slapd to crash,
resulting in a denial of service.