shadow vulnerability

2017-11-14T00:00:00
ID USN-3276-3
Type ubuntu
Reporter Ubuntu
Modified 2017-11-14T00:00:00

Description

USN-3276-1 and USN-3276-2 fixed vulnerabilities in shadow. This update provides the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

Sebastian Krahmer discovered integer overflows in shadow utilities. A local attacker could possibly cause them to crash or potentially gain privileges via crafted input. (CVE-2016-6252)