Spice vulnerabilities

2017-02-20T00:00:00
ID USN-3202-1
Type ubuntu
Reporter Ubuntu
Modified 2017-02-20T00:00:00

Description

Frediano Ziglio discovered that Spice incorrectly handled certain client messages. A remote attacker could use this issue to cause Spice to crash, resulting in a denial of service, or possibly execute arbitrary code.