libgc vulnerability

2017-02-15T00:00:00
ID USN-3197-1
Type ubuntu
Reporter Ubuntu
Modified 2017-02-15T00:00:00

Description

Kuang-che Wu discovered that multiple integer overflow vulnerabilities existed in libgc. An attacker could use these to cause a denial of service (application crash) or possibly execute arbitrary code.