logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel (Trusty HWE) vulnerability

Description

USN-3188-1 fixed vulnerabilities in the Linux kernel for Ubuntu 14.04 LTS. This update provides the corresponding updates for the Linux Hardware Enablement (HWE) kernel from Ubuntu 14.04 LTS for Ubuntu 12.04 LTS. Andrey Konovalov discovered that the SCTP implementation in the Linux kernel improperly handled validation of incoming data. A remote attacker could use this to cause a denial of service (system crash).


Affected Package


OS OS Version Package Name Package Version
Ubuntu 12.04 linux-image-3.13.0-108-generic-lpae 3.13.0-108.155~precise1
Ubuntu 12.04 linux-image-generic-lpae-lts-trusty 3.13.0.108.99
Ubuntu 12.04 linux-image-3.13.0-108-generic 3.13.0-108.155~precise1
Ubuntu 12.04 linux-image-generic-lts-trusty 3.13.0.108.99

Related