iucode-tool vulnerability

2017-02-01T00:00:00
ID USN-3186-1
Type ubuntu
Reporter Ubuntu
Modified 2017-02-01T00:00:00

Description

It was discovered that iucode-tool incorrectly handled certain microcodes
when using the -tr loader. If a user were tricked into processing a
specially crafted microcode, a remote attacker could use this issue to
cause iucode-tool to crash, resulting in a denial of service, or possibly
execute arbitrary code.