logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel (Raspberry Pi 2) vulnerability

Description

Philip Pettersson discovered a race condition in the af_packet implementation in the Linux kernel. A local unprivileged attacker could use this to cause a denial of service (system crash) or run arbitrary code with administrative privileges.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 16.04 linux-image-4.4.0-1034-raspi2 4.4.0-1034.41
Ubuntu 16.04 linux-headers-4.4.0-1009-raspi2 4.4.0-1034.41
Ubuntu 16.04 linux-image-4.4.0-1009-raspi2 4.4.0-1034.41
Ubuntu 16.04 linux-image-4.4.0-1009-raspi2-dbgsym 4.4.0-1034.41
Ubuntu 16.04 linux-raspi2-headers-4.4.0-1009 4.4.0-1034.41
Ubuntu 16.04 linux-raspi2-tools-4.4.0-1009 4.4.0-1034.41
Ubuntu 16.04 linux-raspi2-tools-4.4.0-1009-dbgsym 4.4.0-1034.41
Ubuntu 16.04 linux-tools-4.4.0-1009-raspi2 4.4.0-1034.41

Related