logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel (Qualcomm Snapdragon) vulnerability

Description

Philip Pettersson discovered a race condition in the af_packet implementation in the Linux kernel. A local unprivileged attacker could use this to cause a denial of service (system crash) or run arbitrary code with administrative privileges.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 16.04 linux-image-4.4.0-1039-snapdragon 4.4.0-1039.43
Ubuntu 16.04 linux-headers-4.4.0-1012-snapdragon 4.4.0-1039.43
Ubuntu 16.04 linux-image-4.4.0-1012-snapdragon 4.4.0-1039.43
Ubuntu 16.04 linux-image-4.4.0-1012-snapdragon-dbgsym 4.4.0-1039.43
Ubuntu 16.04 linux-snapdragon-headers-4.4.0-1012 4.4.0-1039.43
Ubuntu 16.04 linux-snapdragon-tools-4.4.0-1012 4.4.0-1039.43
Ubuntu 16.04 linux-snapdragon-tools-4.4.0-1012-dbgsym 4.4.0-1039.43
Ubuntu 16.04 linux-tools-4.4.0-1012-snapdragon 4.4.0-1039.43

Related