logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel vulnerability

Description

## Releases * Ubuntu 12.04 ## Packages * linux \- Linux kernel Philip Pettersson discovered a race condition in the af_packet implementation in the Linux kernel. A local unprivileged attacker could use this to cause a denial of service (system crash) or run arbitrary code with administrative privileges.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 12.04 linux-image-3.2.0-118-powerpc-smp 3.2.0-118.161
Ubuntu 12.04 linux-image-powerpc-smp 3.2.0.118.133
Ubuntu 12.04 linux-image-3.2.0-118-highbank 3.2.0-118.161
Ubuntu 12.04 linux-image-3.2.0-118-powerpc64-smp 3.2.0-118.161
Ubuntu 12.04 linux-image-3.2.0-118-virtual 3.2.0-118.161
Ubuntu 12.04 linux-image-3.2.0-118-generic-pae 3.2.0-118.161
Ubuntu 12.04 linux-image-3.2.0-118-generic 3.2.0-118.161
Ubuntu 12.04 linux-image-generic-pae 3.2.0.118.133
Ubuntu 12.04 linux-image-highbank 3.2.0.118.133
Ubuntu 12.04 linux-image-3.2.0-118-omap 3.2.0-118.161
Ubuntu 12.04 linux-image-virtual 3.2.0.118.133
Ubuntu 12.04 linux-image-powerpc64-smp 3.2.0.118.133
Ubuntu 12.04 linux-image-generic 3.2.0.118.133
Ubuntu 12.04 linux-image-omap 3.2.0.118.133

Related