logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel (Trusty HWE) vulnerability

Description

USN-3149-1 fixed vulnerabilities in the Linux kernel for Ubuntu 14.04 LTS. This update provides the corresponding updates for the Linux Hardware Enablement (HWE) kernel from Ubuntu 14.04 LTS for Ubuntu 12.04 LTS. Philip Pettersson discovered a race condition in the af_packet implementation in the Linux kernel. A local unprivileged attacker could use this to cause a denial of service (system crash) or run arbitrary code with administrative privileges.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 12.04 linux-image-generic-lpae-lts-trusty 3.13.0.105.96
Ubuntu 12.04 linux-image-3.13.0-105-generic 3.13.0-105.152~precise1
Ubuntu 12.04 linux-image-generic-lts-trusty 3.13.0.105.96
Ubuntu 12.04 linux-image-3.13.0-105-generic-lpae 3.13.0-105.152~precise1

Related