logo
DATABASE RESOURCES PRICING ABOUT US

Linux kernel (Raspberry Pi 2) vulnerabilities

Description

## Releases * Ubuntu 16.10 ## Packages * linux-raspi2 \- Linux kernel for Raspberry Pi 2 Ondrej Kozina discovered that the keyring interface in the Linux kernel contained a buffer overflow when displaying timeout events via the /proc/keys interface. A local attacker could use this to cause a denial of service (system crash). (CVE-2016-7042)


Affected Package


OS OS Version Package Name Package Version
Ubuntu 16.10 linux-image-4.8.0-1018-raspi2 4.8.0-1018.21
Ubuntu 16.10 linux-image-raspi2 4.8.0.1018.21

Related