Linux kernel (Xenial HWE) vulnerability

2016-10-20T00:00:00
ID USN-3106-2
Type ubuntu
Reporter Ubuntu
Modified 2016-10-20T00:00:00

Description

USN-3106-1 fixed vulnerabilities in the Linux kernel for Ubuntu 16.04 LTS. This update provides the corresponding updates for the Linux Hardware Enablement (HWE) kernel from Ubuntu 16.04 LTS for Ubuntu 14.04 LTS.

It was discovered that a race condition existed in the memory manager of the Linux kernel when handling copy-on-write breakage of private read-only memory mappings. A local attacker could use this to gain administrative privileges.