mutt vulnerability

2006-06-28T00:00:00
ID USN-307-1
Type ubuntu
Reporter Ubuntu
Modified 2006-06-28T00:00:00

Description

TAKAHASHI Tamotsu discovered that mutt's IMAP backend did not
sufficiently check the validity of namespace strings. If an user
connects to a malicious IMAP server, that server could exploit this to
crash mutt or even execute arbitrary code with the privileges of the
mutt user.