LibreOffice vulnerability

2016-06-29T00:00:00
ID USN-3022-1
Type ubuntu
Reporter Ubuntu
Modified 2016-06-29T00:00:00

Description

It was discovered that LibreOffice incorrectly handled RTF document files. If a user were tricked into opening a specially crafted RTF document, a remote attacker could cause LibreOffice to crash, and possibly execute arbitrary code.