Lucene search

K
ubuntuUbuntuUSN-2943-1
HistoryMar 29, 2016 - 12:00 a.m.

PCRE vulnerabilities

2016-03-2900:00:00
ubuntu.com
65

8.6 High

AI Score

Confidence

Low

0.151 Low

EPSS

Percentile

95.8%

Releases

  • Ubuntu 15.10
  • Ubuntu 14.04 ESM
  • Ubuntu 12.04

Packages

  • pcre3 - Perl 5 Compatible Regular Expression Library

Details

It was discovered that PCRE incorrectly handled certain regular
expressions. A remote attacker could use this issue to cause applications
using PCRE to crash, resulting in a denial of service, or possibly execute
arbitrary code.

OSVersionArchitecturePackageVersionFilename
Ubuntu15.10noarchlibpcre3< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre16-3< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre16-3-dbgsym< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre3-dbg< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre3-dbgsym< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre3-dev< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre3-dev-dbgsym< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre3-udeb< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre3-udeb-dbgsym< 2:8.35-7.1ubuntu1.3UNKNOWN
Ubuntu15.10noarchlibpcre32-3< 2:8.35-7.1ubuntu1.3UNKNOWN
Rows per page:
1-10 of 361

References