Eye of GNOME vulnerability

2016-02-15T00:00:00
ID USN-2898-2
Type ubuntu
Reporter Ubuntu
Modified 2016-02-15T00:00:00

Description

It was discovered that Eye of GNOME incorrectly handled certain large
images. If a user were tricked into opening a specially-crafted image, a
remote attacker could use this issue to cause Eye of GNOME to crash,
resulting in a denial of service, or possibly execute arbitrary code.