CUPS update

2015-12-16T00:00:00
ID USN-2839-1
Type ubuntu
Reporter Ubuntu
Modified 2015-12-16T00:00:00

Description

As a security improvement against the POODLE attack, this update disables SSLv3 support in the CUPS web interface.

For legacy environments where SSLv3 support is still required, it can be re-enabled by adding “SSLOptions AllowSSL3” to /etc/cups/cupsd.conf.