LXCFS vulnerabilities

2015-11-17T00:00:00
ID USN-2813-1
Type ubuntu
Reporter Ubuntu
Modified 2015-11-17T00:00:00

Description

It was discovered that LXCFS incorrectly enforced directory escapes. A local attacker could use this issue to possibly escalate privileges. (CVE-2015-1342)

It was discovered that LXCFS incorrectly checked certain permissions. A local attacker could use this issue t possibly escalate privileges. (CVE-2015-1344)