Lucene search

K
ubuntuUbuntuUSN-2737-1
HistorySep 09, 2015 - 12:00 a.m.

Linux kernel (Vivid HWE) vulnerability

2015-09-0900:00:00
ubuntu.com
35

CVSS2

4.6

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

AI Score

6.2

Confidence

High

EPSS

0

Percentile

10.1%

Releases

  • Ubuntu 14.04 ESM

Packages

  • linux-lts-vivid - Linux hardware enablement kernel from Vivid

Details

It was discovered that an integer overflow error existed in the SCSI
generic (sg) driver in the Linux kernel. A local attacker with write
permission to a SCSI generic device could use this to cause a denial of
service (system crash) or potentially escalate their privileges.

CVSS2

4.6

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

AI Score

6.2

Confidence

High

EPSS

0

Percentile

10.1%