strongSwan vulnerability

2015-06-08T00:00:00
ID USN-2628-1
Type ubuntu
Reporter Ubuntu
Modified 2015-06-08T00:00:00

Description

Alexander E. Patrakov discovered that strongSwan incorrectly handled certain IKEv2 setups. A malicious server could possibly use this issue to obtain user credentials.