Linux kernel (Trusty HWE) vulnerability

2015-05-05T00:00:00
ID USN-2597-1
Type ubuntu
Reporter Ubuntu
Modified 2015-05-05T00:00:00

Description

A race condition between chown() and execve() was discovered in the Linux kernel. A local attacker could exploit this race by using chown on a setuid-user-binary to gain administrative privileges.