LibreOffice vulnerability

2014-11-10T00:00:00
ID USN-2400-1
Type ubuntu
Reporter Ubuntu
Modified 2014-11-10T00:00:00

Description

It was discovered that LibreOffice incorrectly handled OLE preview generation. If a user were tricked into opening a crafted document, an attacker could possibly exploit this to embed arbitrary data into documents.