wpa_supplicant vulnerability

2014-10-14T00:00:00
ID USN-2383-1
Type ubuntu
Reporter Ubuntu
Modified 2014-10-14T00:00:00

Description

Jouni Malinen discovered that the wpa_cli tool incorrectly sanitized strings when being used with action scripts. A remote attacker could possibly use this issue to execute arbitrary commands.