Firefox vulnerabilities

2014-09-24T00:00:00
ID USN-2360-1
Type ubuntu
Reporter Ubuntu
Modified 2014-09-24T00:00:00

Description

Antoine Delignat-Lavaud and others discovered that NSS incorrectly handled parsing ASN.1 values. An attacker could use this issue to forge RSA certificates.