LZO vulnerability

2014-07-24T00:00:00
ID USN-2300-1
Type ubuntu
Reporter Ubuntu
Modified 2014-07-24T00:00:00

Description

Don A. Bailey discovered that LZO incorrectly handled certain input data. An attacker could use this issue to cause LZO to crash, resulting in a denial of service, or possibly execute arbitrary code.