Linux kernel vulnerability

2013-10-22T00:00:00
ID USN-1992-1
Type ubuntu
Reporter Ubuntu
Modified 2013-10-22T00:00:00

Description

An information leak was discovered in the Linux kernel when reading broadcast messages from the notify_policy interface of the IPSec key_socket. A local user could exploit this flaw to examine potentially sensitive information in kernel memory.