ubuntu-release-upgrader vulnerability

2013-06-27T00:00:00
ID USN-1892-1
Type ubuntu
Reporter Ubuntu
Modified 2013-06-27T00:00:00

Description

It was discovered that ubuntu-release-upgrader would fail when a user requested an upgrade to Ubuntu 13.04. This would prevent a user from migrating easily to Ubuntu 13.04 before the Ubuntu 12.10 support period ended.