GnuTLS vulnerability

2013-05-29T00:00:00
ID USN-1843-1
Type ubuntu
Reporter Ubuntu
Modified 2013-05-29T00:00:00

Description

It was discovered that GnuTLS incorrectly handled certain padding bytes. A remote attacker could use this flaw to cause an application using GnuTLS to crash, leading to a denial of service.