unity-firefox-extension vulnerability

2012-11-22T00:00:00
ID USN-1639-1
Type ubuntu
Reporter Ubuntu
Modified 2012-11-22T00:00:00

Description

It was discovered that unity-firefox-extension incorrectly handled certain callbacks. A remote attacker could use this issue to cause unity-firefox-extension to crash, resulting in a denial of service, or possibly execute arbitrary code.