libvirt vulnerability

2011-07-28T00:00:00
ID USN-1180-1
Type ubuntu
Reporter Ubuntu
Modified 2011-07-28T00:00:00

Description

Eric Blake discovered an integer overflow flaw in libvirt. A remote authenticated attacker could exploit this by sending a crafted VCPU RPC call and cause a denial of service via application crash.