AWStats vulnerability

2011-01-24T00:00:00
ID USN-1047-1
Type ubuntu
Reporter Ubuntu
Modified 2011-01-24T00:00:00

Description

It was discovered that AWStats did not correctly filter the LoadPlugin
configuration option. A local attacker on a shared system could use this
to inject arbitrary code into AWStats.