Lucene search

K
ubuntuUbuntuUSN-1025-1
HistoryDec 01, 2010 - 12:00 a.m.

Bind vulnerabilities

2010-12-0100:00:00
ubuntu.com
34

CVSS2

6.4

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:P/A:P

AI Score

6.5

Confidence

Low

EPSS

0.023

Percentile

89.8%

Releases

  • Ubuntu 10.10
  • Ubuntu 10.04
  • Ubuntu 9.10
  • Ubuntu 8.04
  • Ubuntu 6.06

Packages

  • bind9 -

Details

It was discovered that Bind would incorrectly allow a ncache entry and a
rrsig for the same type. A remote attacker could exploit this to cause
Bind to crash, resulting in a denial of service. (CVE-2010-3613)

It was discovered that Bind would incorrectly mark zone data as insecure
when the zone is undergoing a key algorithm rollover. (CVE-2010-3614)

OSVersionArchitecturePackageVersionFilename
Ubuntu9.10noarchlibdns53< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchbind9< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchbind9-host< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchbind9utils< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchdnsutils< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchlibbind-dev< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchlibbind9-50< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchlibdns50< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchlibisc50< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Ubuntu9.10noarchlibisccc50< 1:9.6.1.dfsg.P1-3ubuntu0.4UNKNOWN
Rows per page:
1-10 of 611

CVSS2

6.4

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:P/A:P

AI Score

6.5

Confidence

Low

EPSS

0.023

Percentile

89.8%