Broadcom Network Cards Vulnerable: US-CERT

2010-03-29T14:34:22
ID THREATPOST:2C1A7FDA1471569A6AF163C11ACE1E83
Type threatpost
Reporter Donald Sears
Modified 2018-08-15T13:08:22

Description

A buffer overflow vulnerability exists in the Broadcom NetXtreme
management firmware. This vulnerability may allow a remote attacker to
execute arbitrary code on an affected device. Read the full advisory. [US-CERT]