[R3] Nessus 6.10.5 Fixes Two Vulnerabilities

2017-04-11T23:59:06
ID TENABLE:7BF9F723FA9241B80BAE1A3754C47168
Type tenable
Reporter Brian Martin
Modified 2017-04-11T23:59:06

Description

Nessus was found to be vulnerable to a local privilege escalation issue and a local denial of service condition due to insecure permissions when running in Agent Mode. This may allow an attacker to gain administrative privileges on the system hosting a Nessus agent. Note that these are very similar to, but different than the Agent issue fixed in version 6.10.4.