[R1] LCE 5.1.1 Fixes Multiple Third-party Vulnerabilities

2018-10-23T19:51:20
ID TENABLE:2AFA338A1141A3ADDC3B0C55FC61C7F5
Type tenable
Reporter Arnie Cabral
Modified 2018-10-23T19:51:20

Description

Log Correlation Engine leverages third-party software to help provide underlying functionality. One third-party component (OpenSSL) was found to contain vulnerabilities, and updated versions have been made available by the providers.

Out of caution and in line with good practice, Tenable opted to upgrade the bundled libraries to address the potential impact of these issues in LCE. LCE 5.1.1 updates OpenSSL to version 1.0.2p to address the identified vulnerabilities.