Kenny Carruthers Postmaster 1.0 Buffer Overflow Vulnerability

2000-11-14T00:00:00
ID SMNTC-1943
Type symantec
Reporter Symantec Security Response
Modified 2000-11-14T00:00:00

Description

Description

Postmaster is a GUI based email client for the BeOS platform. In the event that Postmaster receives an email containing a URL consisting of over 512 bytes, the application will crash when attempting to create a link within the body of the message. Postmaster will continue to crash upon restart until the offending email is manually removed from /boot/home/mail/in/.

Technologies Affected

  • Kenny Carruthers Postmaster 1.0.0

This issue was rectified with the release of Postmaster version 1.1.1. It is available for download at the following location: http://kennyc.com/postmaster/download.html