Lucene search

K
symantecSymantec Security ResponseSMNTC-111196
HistoryDec 12, 2019 - 12:00 a.m.

Linux Kernel CVE-2019-19769 Local Denial of Service Vulnerability

2019-12-1200:00:00
Symantec Security Response
www.symantec.com
22

0.0004 Low

EPSS

Percentile

14.1%

Description

Linux Kernel is prone to a local denial-of-service vulnerability. Attackers can exploit this issue to crash the affected application, denying service to legitimate users. Linux Kernel versions 5.3.10 is vulnerable; other versions may also be affected.

Technologies Affected

  • Linux kernel 5.3.10

Recommendations

Permit local access for trusted individuals only. Where possible, use restricted environments and restricted shells.
Allow only trusted individuals to have user accounts and local access to the resources.

Currently, we are not aware of any vendor-supplied patches. If you feel we are in error or are aware of more recent information, please mail us at: [email protected].

CPENameOperatorVersion
linux kerneleq5.3.10

References