Security update for the Linux Kernel (Live Patch 8 for SLE 12 SP2) (important)

2018-04-20T15:35:36
ID SUSE-SU-2018:1019-1
Type suse
Reporter Suse
Modified 2018-04-20T15:35:36

Description

This update for the Linux Kernel 4.4.59-92_20 fixes several issues.

The following security issues were fixed:

  • CVE-2017-13166: Prevent elevation of privilege vulnerability in the v4l2 video driver (bsc#1085447).
  • CVE-2018-1068: A flaw in the implementation of 32-bit syscall interface for bridging allowed a privileged user to arbitrarily write to a limited range of kernel memory (bsc#1085114).
  • CVE-2018-7566: Prevent buffer overflow via an SNDRV_SEQ_IOCTL_SET_CLIENT_POOL ioctl write operation to /dev/snd/seq by a local user (bsc#1083488).
  • CVE-2018-1000004: Prevent race condition in the sound system that could have lead to a deadlock and denial of service condition (bsc#1076017).