Lucene search

K
suseSuseSUSE-SU-2017:2996-1
HistoryNov 11, 2017 - 12:07 a.m.

Security update for mysql (important)

2017-11-1100:07:25
lists.opensuse.org
62

0.003 Low

EPSS

Percentile

68.1%

This update for mysql to version 5.5.58 fixes the following issues:

Fixed security issues:

  • CVE-2017-10268: issue inside subcomponent Server Replication
    [bsc#1064101]
  • CVE-2017-10378: issue inside subcomponent Server Optimizer [bsc#1064115]
  • CVE-2017-10379: issue inside subcomponent Client programs [bsc#1064116]
  • CVE-2017-10384: issue inside subcomponent Server DDL [bsc#1064117]

For a full list of changes check:

   <a href="http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-58.html">http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-58.html</a>